[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#567528: python-kde4: Uninstallable package due to unfulfilled dependency



Hello

In a newer package (4:4.3.4-1+b1) the dependency is not correct:
Depends: kdebase-runtime (>= 4:4.3.0), kdelibs5 (>= 4:4.3.4), kdepimlibs5 (>= 
4:4.3.4), libc6 (>= 2.2.5), libphonon4 (>= 4:4.3.0), libplasma3 (>= 4:4.3.4), 
libpython2.6 (>= 2.6), libqt4-network (>= 4:4.5.3), libqt4-svg (>= 4:4.5.3), 
libqt4-xml (>= 4:4.5.3), libqtcore4 (>= 4:4.5.3), libqtgui4 (>= 4:4.5.3), 
libsoprano4 (>= 2.4.0.1), libstdc++6 (>= 4.1.1), phonon (>= 4:4.5.2), 
python2.5 (>= 2.5), python (<< 2.6), python (>= 2.5), python-support (>= 
0.90.0), python-qt4 (>= 4.7-2), python-qt4 (<< 4.7-2+~), python-sip4 (>= 
<none>), python-sip4 (<< <none>+~)

The version <none> does not exists.

Regards
Markus



Reply to: