[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

polkit-kde-1_0.95.1-1_amd64.changes is NEW

(new) polkit-kde-1_0.95.1-1.debian.tar.gz optional libs
(new) polkit-kde-1_0.95.1-1.dsc optional libs
(new) polkit-kde-1_0.95.1-1_amd64.deb optional libs
KDE dialogs for PolicyKit
 PolicyKit is an application-level toolkit for defining and handling the policy
 that allows unprivileged processes to speak to privileged processes.
 It is a framework for centralizing the decision making process with respect to
 granting access to privileged operations (like calling the HAL Mount() method)
 for unprivileged (desktop) applications.
 PolicyKit-Kde provides a D-Bus session bus service that is used to
 bring up authentication dialogs used for obtaining privileges.
(new) polkit-kde-1_0.95.1.orig.tar.bz2 optional libs
Changes: polkit-kde-1 (0.95.1-1) unstable; urgency=low
  * Initial release. (Closes: #571531)

Override entries for your package:

Announcing to debian-devel-changes@lists.debian.org
Closing bugs: 571531 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: