[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#409472: marked as done (ttf-dejavu: Condensed fonts not working)

Your message dated Tue, 23 Feb 2010 13:10:45 +0200
with message-id <32f6fe7e1002230310k7d48f33ged3f4913d98791a0@mail.gmail.com>
and subject line Bug fixed.
has caused the Debian Bug report #409472,
regarding ttf-dejavu: Condensed fonts not working
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

409472: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=409472
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Subject: ttf-dejavu: Condensed fonts not working
Package: ttf-dejavu
Version: 2.14-1
Severity: grave
Justification: renders package unusable

*** Please type your report below this line ***
I am  using sid lastest as of right now.  I have installed ttf-dejavu.
I have added the FontPath to xorg.conf.  I have regenerated the font
cache.  I've even dropped the Dejavu Serif Condensed .ttf file into
~/.fonts.  I cannot see any of the condensed fonts in either KDE/Gnome
applications.  I cannot select it, as it does not show up in the list.
This makes the package useless and unusable for me.  I have tried
everything I know of but have not been able to get the condensed fonts
to show up.

-- System Information:
Debian Release: 4.0
 APT prefers unstable
 APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages ttf-dejavu depends on:
ii  defoma                        0.11.10    Debian Font Manager -- automatic f

ttf-dejavu recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message --- This bug has been fixed. (see the previous reply to see how to fix it). Bug report is closing.
--- End Message ---

Reply to: