[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#369520: marked as done (kwalletmanager: "New wallet" quietly does nothing if subsystem disabled)

Your message dated Mon, 22 Feb 2010 19:45:32 +0100
with message-id <201002221945.32352.ewoerner@kde.org>
and subject line Re: kwalletmanager: "New wallet" quietly does nothing if subsystem disabled
has caused the Debian Bug report #369520,
regarding kwalletmanager: "New wallet" quietly does nothing if subsystem disabled
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

369520: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=369520
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kwalletmanager
Version: 4:3.5.2-1+b2
Severity: minor

After a fresh install, the "wallet" subsystem is disabled, and "New
Wallet" does nothing at all.  I had to first enable the subsystem, and
then "New Wallet" worked as expected.

If "New Wallet" is not going to do anything, it should give a brief
message like "Cannot create wallet because the wallet subsystem is
currently disabled; would you like to enable it now?"

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages kwalletmanager depends on:
ii  kdelibs4c2a                 4:3.5.2-2+b1 core libraries for all KDE applica
ii  libc6                       2.3.6-9      GNU C Library: Shared libraries
ii  libgcc1                     1:4.1.0-4    GCC support library
ii  libqt3-mt                   3:3.3.6-2    Qt GUI Library (Threaded runtime v
ii  libstdc++6                  4.1.0-4      The GNU Standard C++ Library v3

kwalletmanager recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 4:3.90.1-1

The bug you reported has been fixed in KDE SC 4.0

--- End Message ---

Reply to: