[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#498719: marked as done (konqueror: SMB access error on KDE 3 or 4 (file does not exists))

Your message dated Sun, 21 Feb 2010 16:17:59 +0100
with message-id <201002211617.59757.ewoerner@kde.org>
and subject line Re: konqueror: SMB access error on KDE 3 or 4 (file does not exists)
has caused the Debian Bug report #498719,
regarding konqueror: SMB access error on KDE 3 or 4 (file does not exists)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

498719: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=498719
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: konqueror
Version: 4:4.1.1-1
Severity: grave
Justification: renders package unusable

I can't access files with special chars at SMB LAN.

This problem happens with KDE 3 or 4, I've recently upgraded to KDE 4 trying
don't see this happen again, but the problem continues.

I tried configure smb.conf, but no configurations fixed my problem. I'm
using Gnome to access the SMB LAN, because with KDE (any version) I receive
the message "The filename XXXX does not exists" to files with special chars
(~, ^, ...).

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (101, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-etchnhalf.1-686 (SMP w/2 CPU cores)
Locale: LANG=pt_BR.UTF-8, LC_CTYPE=pt_BR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages konqueror depends on:
ii  kdebase-data           4:4.1.1-1         shared data files for the KDE 4 ba
ii  kdebase-runtime        4:4.1.1-2         runtime components from the offici
ii  kdelibs5               4:4.1.1-1         core libraries for all KDE 4 appli
ii  libc6                  2.7-13            GNU C Library: Shared libraries
ii  libkonq5               4:4.1.1-1         core libraries for Konqueror
ii  libqt4-dbus            4.4.1-1           Qt 4 D-Bus module
ii  libqt4-qt3support      4.4.1-1           Qt 3 compatibility library for Qt 
ii  libqt4-xml             4.4.1-1           Qt 4 XML module
ii  libqtcore4             4.4.1-1           Qt 4 core module
ii  libqtgui4              4.4.1-1           Qt 4 GUI module
ii  libstdc++6             4.3.2-1           The GNU Standard C++ Library v3
ii  libx11-6               2:1.1.4-2         X11 client-side library
ii  zlib1g                 1: compression library - runtime

Versions of packages konqueror recommends:
ii  konqueror-nsplugins           4:4.1.1-1  Netscape plugin support for Konque

Versions of packages konqueror suggests:
pn  konq-plugins                  <none>     (no description available)

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 4:4.2.0-1

The bug you reported has been fixed in KDE SC 4.2

--- End Message ---

Reply to: