[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#530717: marked as done (plasma-widgets-workspace: Device notifier does not show encrypted devices)

Your message dated Wed, 17 Feb 2010 23:01:55 +0100
with message-id <201002172301.55931.ewoerner@kde.org>
and subject line 
has caused the Debian Bug report #530717,
regarding plasma-widgets-workspace: Device notifier does not show encrypted devices
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

530717: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=530717
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: plasma-widgets-workspace
Version: 4:4.2.2-2
Severity: normal

KDE4.2 now supports luks-encrypted devices, however the device notifier widget does not show them. Only in dolphin or the menu  the encrypted device is shown, and only after entering the password there the device gets shown in the device notifier.


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=nl_NL.UTF-8, LC_CTYPE=nl_NL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages plasma-widgets-workspace depends on:
ii  kdebase-runtime               4:4.2.2-1  runtime components from the offici
ii  kdebase-workspace-libs4+5     4:4.2.2-2  libraries provided by the KDE 4 ba
ii  kdelibs5                      4:4.2.2-2  core libraries for all KDE 4 appli
ii  libc6                         2.9-12     GNU C Library: Shared libraries
ii  libplasma3                    4:4.2.2-2  library for the KDE 4 Plasma deskt
ii  libqt4-dbus                   4.5.1-2    Qt 4 D-Bus module
ii  libqt4-webkit                 4.5.1-2    Qt 4 WebKit module
ii  libqt4-xml                    4.5.1-2    Qt 4 XML module
ii  libqtcore4                    4.5.1-2    Qt 4 core module
ii  libqtgui4                     4.5.1-2    Qt 4 GUI module
ii  libstdc++6                    4.4.0-5    The GNU Standard C++ Library v3
ii  libstrigiqtdbusclient0        0.6.5-1+b1 library for writing D-Bus clients 
ii  libx11-6                      2:1.2.1-1  X11 client-side library
ii  libxcomposite1                1:0.4.0-3  X11 Composite extension library
ii  libxdamage1                   1:1.1.1-4  X11 damaged region extension libra
ii  libxfixes3                    1:4.0.3-2  X11 miscellaneous 'fixes' extensio
ii  libxrender1                   1:0.9.4-2  X Rendering Extension client libra
ii  plasma-dataengines-workspace  4:4.2.2-2  KDE 4 base workspace Plasma data e

plasma-widgets-workspace recommends no packages.

plasma-widgets-workspace suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 4:4.2.96-1

--- End Message ---

Reply to: