[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#569239: libqt3-mt-dev: please depend on libjpeg-dev, not libjpeg62-dev

Package: libqt3-mt-dev
Version: 3:3.3.8b-6
Severity: serious

Hello Debian Qt/KDE Maintainers,

There is a new version of libjpeg (libjpeg8) that replace libjpeg62.
libjpeg62-dev is only kept for LSB compatibility and should not be
used for building packages.

libqt3-mt-dev depends on libjpeg62-dev. Please change it to depends on
libjpeg-dev instead. Please also change the Build-Dependency to be on
libjpeg-dev and not libjpeg62-dev.

This dependency on libjpeg62-dev prevent packages Build-Depending on both 
libqt3-mt-dev and libjpeg-dev to install their dependencies, due to the conflict
between libjpeg62-dev and libjpeg-dev.

Bill. <ballombe@debian.org>

Imagine a large red swirl here. 

Reply to: