[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#561354: evince-gtk: Can't view ps

reassign 561354 libgs8
forcemerge 485621 561354

Alle mercoledì 16 dicembre 2009, Josselin Mouette ha scritto:
> Le mercredi 16 décembre 2009 à 16:04 +0100, Boris Hollas a écrit :
> > Evince shows error messages when I tried to view postscript documents.
> > The documents itself was not shown.
> >
> > I've been able to view postscript documents after I've installed
> > ghostscript. However, evince doesn't depend on nor suggests or
> > recommends ghostscript. Since evince is also a ps viewer, it should
> > have a dependency on ghostscript.
> Indeed, thanks for the report. I believe the dependency should be added
> in libspectre1, since this is the library needing to call the
> ghostscript binary.

libspectre just uses the ghostscript library (libgs) for its job, so the right 
place for the dependency should actually be in libgs* (which should either 
depend on what it needs); that's why I'm reassigning this bug to libgs8, and 
merging it with an already reported bug there.

Pino Toscano

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: