[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#563609: konqueror: ..ditch Yahoo Babelfish in the extra toolbar, use translate.google.com, it works. ; o)

Package: konqueror
Version: 4:4.3.4-1
Severity: wishlist

...I have been unable to use Yahoo Babelfish in the extra toolbar for at least 
a year, I get the header and then it just stalls, translate.google.com not 
only works, it rocks, has more languages AFAICT and should replace Babelfish.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-trunk-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages konqueror depends on:
ii  install-info              4.13a.dfsg.1-5 Manage installed documentation in 
ii  kdebase-bin               4:4.3.4-1      core binaries for the KDE 4 base m
ii  kdebase-data              4:4.3.4-1      shared data files for the KDE 4 ba
ii  kdebase-runtime           4:4.3.4-2      runtime components from the offici
ii  kdelibs5                  4:4.3.4-1      core libraries for all KDE 4 appli
ii  libc6                     2.10.2-3       Embedded GNU C Library: Shared lib
ii  libkonq5                  4:4.3.4-1      core libraries for Konqueror
ii  libkonqsidebarplugin4     4:4.3.4-1      Konqueror sidebar plugin library
ii  libqt4-dbus               4:4.5.3-4      Qt 4 D-Bus module
ii  libqt4-qt3support         4:4.5.3-4      Qt 3 compatibility library for Qt 
ii  libqt4-xml                4:4.5.3-4      Qt 4 XML module
ii  libqtcore4                4:4.5.3-4      Qt 4 core module
ii  libqtgui4                 4:4.5.3-4      Qt 4 GUI module
ii  libstdc++6                4.4.2-8        The GNU Standard C++ Library v3
ii  libx11-6                  2:1.3.2-1      X11 client-side library

Versions of packages konqueror recommends:
ii  dolphin                       4:4.3.4-1  file manager for KDE 4
ii  konqueror-nsplugins           4:4.3.4-1  Netscape plugin support for Konque

Versions of packages konqueror suggests:
ii  konq-plugins                  4:4.3.0-1  plugins for Konqueror, the KDE fil

-- no debconf information

Reply to: