[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#563265: videosetting doesnt work using phonon-backend-xine

Package: phonon-backend-xine
Version: 4:4.3.1-5
Severity: normal


using the phonon backend and applications such as bangarang or dragon player 
which both use the videoWidget().setHue/.setSaturation()/.setBrightness()
functions the applications arent actually changing the videowidget settings.
I asked the upstream people(#xine on freenode) and according to them its a post-plugin 
chain issue. I can not actually comment on that as I am only using it not working on it.

Is it possible that it is a build time issue?


Andreas Marschke. 

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages phonon-backend-xine depends on:
ii  libc6                         2.10.2-2   GNU C Library: Shared libraries
ii  libphonon4                    4:4.5.3-4  Qt 4 Phonon module
ii  libqt4-dbus                   4:4.5.3-4  Qt 4 D-Bus module
ii  libqtcore4                    4:4.5.3-4  Qt 4 core module
ii  libqtgui4                     4:4.5.3-4  Qt 4 GUI module
ii  libstdc++6                    4.4.2-3    The GNU Standard C++ Library v3
ii  libxcb1                       1.5-2      X C Binding
ii  libxine1                      1.1.17-1   the xine video/media player librar

phonon-backend-xine recommends no packages.

phonon-backend-xine suggests no packages.

-- no debconf information

Reply to: