[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#562578: libmarble4: libmarble only depends on Qt

On Saturday 26 December 2009 05:32:03 Jens-Michael Hoffmann wrote:
> Package: libmarble4
> Version: 4:4.3.4-1
> Severity: wishlist
> The marble widget only depends on Qt, there is no dependency on kdelibs.
> However I noticed, that the plugins for marble are also contained within
>  the libmarble4 package and there might be plugins which depend on kdelibs.

Marble builds a different plugin taking into account if kde is available or 
not [0].  

[0] <http://techbase.kde.org/Projects/Marble/MarbleDesigner>

Taking a look at the packaging, the only package that depends on kdelibs is 
libmarble-dev. So I **think** this cannot be achieved.

Regards, Lisandro.


Lisandro Damián Nicanor Pérez Meyer

Reply to: