[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#559713: KDE not installable

Am Sonntag 06 Dezember 2009 15:50:52 schrieb Debian:
> Package: kdebase-workspace-bin
> Version:
> Severity: important
> I am using Debian Lenny and just want to see how stable squeeze is now.
> First i tried an "aptitude dist-upgrade" on my old squeeze installation.
> It downloads and installed about 950 packages and after reboot it doesn'n
>  boot anymore. :-(
This was probably a problem with the new grub2 in squeeze.

> root@PC:/media> kdeinit4: preparing to launch
>  /usr/lib/libkdeinit4_kbuildsycoca4.so <unknown program name>(5779)/
>  KStartupInfo::createNewStartupId: creating:
>  ?PC10;1260023267;464818;5779_TIME0? : ?unnamed app"
> Qt: Session management error: None of the authentication protocols
>  specified are supported
> kbuildsycoca4 running...
This seems  to be some kind of a problem with dbus or the ssl library as the 
"Qt:..." line suggests its  a session thing. So its probably dbus. 
Have you seen if DBus was updated to the new version as well?

Also Squeeze is not at all stable or anything we actually go in freeze in 
March this means there is still :
1) a lot to do untill the freeze can actually come 
2) current squeeze is not for regualar use 
3) as long as its not on a crucial system totally alright

> Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=ISO-8859-1)
>  (ignored: LC_ALL set to de_DE)
For the sake of the rest of the non german people here please run 
	'export LANG=C'
before you test it again this might help those of us who are not used to speak 


Andreas Marschke.

Reply to: