[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#548341: libspectre-dev: references -lgs in libspectre.la without appropriate dependency

Package: libspectre-dev
Version: 0.2.2.ds-2
Severity: serious


libspectre.la contains this:
 dependency_libs=' -lgs'

However, there is no corresponding dependency on libgs-dev.

Since no package in Debian references libspectre.la [0], this file 
should simply be removed.

 [0] http://alius.ayous.org/~aba/la-view.txt

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libspectre-dev depends on:
ii  libspectre1                   0.2.2.ds-2 Library for rendering Postscript d

libspectre-dev recommends no packages.

libspectre-dev suggests no packages.

-- no debconf information

 .''`.      Josselin Mouette
: :' :
`. `'   “I recommend you to learn English in hope that you in
  `-     future understand things”  -- Jörg Schilling

Reply to: