[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#546994: dual screen : kde unable to use more than the smallest height of the 2 screens

Package: kde
Version: 5:48
Severity: important

When using 2 screens without xinerama (I have 2 Desktops) :

Screen 0 has 1024*768
Screen 1 has 1280*720

X (and Gnome) can use both screens normally, but KDE and KDM will limit the height of Screen 0 to 720 
pixels, although the background image still fills the screen.

That means not any graphical element will be shown below 720 pixels, as if Screen 0 had not more 
height than Screen 1.

This applies to the desktop, but also to KDM, and I repeat, is related to KDE as Gnome does not suffer 
from this. I did not have this problem with Etch.

With love and admiration,


-- System Information:
Debian Release: 5.0.3
  APT prefers proposed-updates
  APT policy: (500, 'proposed-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_CH.UTF-8, LC_CTYPE=fr_CH.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde depends on:
ii  kde-core                5:48             the K Desktop Environment core mod
ii  kdeaccessibility        4:3.5.9-2        accessibility packages from the of
ii  kdeaddons               4:3.5.9-2        add-on plugins and applets provide
ii  kdeadmin                4:3.5.9-2        system administration tools from t
ii  kdeartwork              4:3.5.9-3        themes, styles and more from the o
ii  kdeedu                  4:3.5.9-2        educational apps from the official
ii  kdegames                4:3.5.10-1       games from the official KDE releas
ii  kdegraphics             4:3.5.9-3+lenny2 graphics apps from the official KD
ii  kdemultimedia           4:3.5.9-2        multimedia apps from the official 
ii  kdenetwork              4:3.5.10-2       network-related apps from the offi
ii  kdepim                  4:3.5.9-5        Personal Information Management ap
ii  kdetoys                 4:3.5.9-2        toys from the official KDE release
ii  kdeutils                4:3.5.9-2        general purpose utilities from the
ii  kdewebdev               4:3.5.9-3        web development apps from the offi

kde recommends no packages.

Versions of packages kde suggests:
ii  kde-i18n-fr [kde-i18n]        4:3.5.10-2 French (fr) internationalized (i18
ii  xorg [x-window-system-core]   1:7.3+20   X.Org X Window System

-- no debconf information

Reply to: