[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#546199: libsoprano4: circular dependency with soprano-daemon

Package: libsoprano4
Version: 2.3.0+dfsg.1-2+b3
Severity: important

Hello Debian Qt/KDE Maintainers,

There is a circular dependency between libsoprano4 and soprano-daemon:

libsoprano4 	:Depends: soprano-daemon (= 2.3.0+dfsg.1-2+b3)
soprano-daemon 	:Depends: libsoprano4 (>= 2.3.0)

Circular dependencies involving shared libraries are known to cause problems
during upgrade, so we should try to get rid of them.

See threads 

Bill. <ballombe@debian.org>

Imagine a large red swirl here. 

Reply to: