[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#533284: Desktop destroyed after "apt-get autoremove"

Package: kde-full
Severity: grave
Justification: renders package unusable

*** Please type your report below this line ***

Yesterday i made an dist-upgrade which worked with minor problems.
After that i executed the "apt-get autoremove" as suggested, because there where so
much packages that seemed not to be used any more.

The autoremove worked and everything seems fine, but after reboot i get no Desktop
any more!
The system boots normal, the grafical login-screen comes up, but after logging in
the background-screen still remains.
There are no symbols for initiating KDE, only the mouse-cursor is available.
It is like the same trying to start Gnome!

Here is the Xorg.0.log:
(**) Option "Device" "/dev/psaux"
(**) Option "Emulate3Buttons" "no"
(**) Option "ZAxisMapping" "4 5"
(**) Mouse0: ZAxisMapping: buttons 4 and 5
(**) Mouse0: Buttons: 9
(**) Mouse0: Sensitivity: 1
(II) evaluating device (Keyboard0)
(II) XINPUT: Adding extended input device "Keyboard0" (type: KEYBOARD)
(II) evaluating device (Mouse0)
(II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)
(--) Mouse0: PnP-detected protocol: "ExplorerPS/2"
(II) Mouse0: ps2EnableDataReporting: succeeded
Could not init font path element /usr/share/fonts/X11/cyrillic, removing from list!
(EE) Error compiling keymap (server-0)
(EE) XKB: Couldn't compile keymap

This are all the packages that where removed:

Die folgenden Pakete wurden automatisch installiert und werden nicht länger benötigt:
  libmime-types-perl libktnef1 libeel2-data libwxbase2.6-0 artsbuilder
libfile-remove-perl libdigest-sha1-perl knode lib32gomp1
  kdepim-kio-plugins libio-stringy-perl libicu38 libdes425-3 libkcal2b libfame-0.9
libedataserver1.2-9 libopensync0
  libboost-program-options1.34.1 libpvm3 libeel2-2.20 libkpimexchange1 libkcddb1
ksayit kdepim-kresources libavcodec51
  libdirectfb-1.0-0 libkrb53 libxosd2 htdig libx264-60 libx264-65 libavahi-core5
kbstate libvlc0 libgnome-desktop-2 libakode2
  libepc-ui-1.0-1 libkonq4 libwxgtk2.6-0 libksieve0 libpoppler3 libmail-box-perl
libkdepim1a libntfs-3g31 libpoppler-glib3
  libgnomekbd2 libmjpegtools0 pvm khelpcenter libtotem-plparser10 kmailcvt
libepc-1.0-1 libraw1394-8 libkmime2 libkleopatra1
  libarts1-akode libcamel1.2-11 libmimelib1c2a libkpimidentities1
libboost-regex1.34.1 libgnome-menu2
  libobject-realize-later-perl libuser-identity-perl libimlib2 kitchensync
libdigest-hmac-perl libcucul0 libqbanking5 libltdl3
  libboost-filesystem1.34.1 libmpeg3-1 python-numeric
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.

I don't know what happened and which package is responsable.
And i am wondering that the package kde does not exist any more?

After trying to fix the problem without any result, i restored an backup from March.
Now i will not use autoremove again.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-1) (ignored: LC_ALL
set to de_DE)
Shell: /bin/sh linked to /bin/bash

Reply to: