[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#532883: dolphin: seriously needs 'open folders in new windows' option

Package: dolphin
Version: 4:4.2.2-1
Severity: wishlist

This is a wishlist.  I found dolphin completely unusable because of only one missing option.  

I prefer to do my file browsing "old MacOS"-style, one window per folder, where opening a folder opens a new window.  
Konqueror has an configuration option which allows it to work this way.  Dolphin doesn't, making it completely 
nonfunctional as a file browser for me.  I'm just glad Konqueror is still present; but with rumours that Dolphin is 
the wave of the future, I hope this gross oversight, which should be pretty trivial to fix, might get fixed.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (499, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-2-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages dolphin depends on:
ii  kdebase-runtime           4:4.2.2-1      runtime components from the offici
ii  kdelibs5                  4:4.2.2-2      core libraries for all KDE 4 appli
ii  libc6                     2.9-12         GNU C Library: Shared libraries
ii  libgcc1                   1:4.4.0-5      GCC support library
ii  libkonq5                  4:4.2.2-1      core libraries for Konqueror
ii  libqt4-dbus               4.5.1-2        Qt 4 D-Bus module
ii  libqtcore4                4.5.1-2        Qt 4 core module
ii  libqtgui4                 4.5.1-2        Qt 4 GUI module
ii  libsoprano4               2.2.2+dfsg.1-1 libraries for the Soprano RDF fram
ii  libstdc++6                4.4.0-5        The GNU Standard C++ Library v3
ii  libx11-6                  2:1.2.1-1      X11 client-side library
ii  libxext6                  2:1.0.4-1      X11 miscellaneous extension librar
ii  libxrender1               1:0.9.4-2      X Rendering Extension client libra

Versions of packages dolphin recommends:
ii  kfind                         4:4.2.2-1  file search utility for KDE 4

dolphin suggests no packages.

-- no debconf information

Reply to: