[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#532038: plasma-widgets-workspace: It was a cache corruption

Package: plasma-widgets-workspace
Severity: normal

First, I found that the problem was only affecting
one user -- my user. Naturally, the upgrade command
was run from within my active KDE session, so it is
possible that the update and normal use collided somehow.

Anyway, removing the $HOME/.kde/cache-$HOST/kpc folder
fixed the problem for me; if there is a bug, it is probably
in the upgrade process.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-2-686 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages plasma-widgets-workspace depends on:
ii  kdebase-runtime               4:4.2.4-1  runtime components from the offici
ii  kdebase-workspace-libs4+5     4:4.2.4-1  libraries provided by the KDE 4 ba
ii  kdelibs5                      4:4.2.4-1  core libraries for all KDE 4 appli
ii  libc6                         2.9-13     GNU C Library: Shared libraries
ii  libplasma3                    4:4.2.4-1  library for the KDE 4 Plasma deskt
ii  libqt4-dbus                   4.5.1-2    Qt 4 D-Bus module
ii  libqt4-webkit                 4.5.1-2    Qt 4 WebKit module
ii  libqt4-xml                    4.5.1-2    Qt 4 XML module
ii  libqtcore4                    4.5.1-2    Qt 4 core module
ii  libqtgui4                     4.5.1-2    Qt 4 GUI module
ii  libstdc++6                    4.4.0-5    The GNU Standard C++ Library v3
ii  libstrigiqtdbusclient0        0.6.5-1+b1 library for writing D-Bus clients 
ii  libx11-6                      2:1.2.1-1  X11 client-side library
ii  libxcomposite1                1:0.4.0-3  X11 Composite extension library
ii  libxdamage1                   1:1.1.1-4  X11 damaged region extension libra
ii  libxfixes3                    1:4.0.3-2  X11 miscellaneous 'fixes' extensio
ii  libxrender1                   1:0.9.4-2  X Rendering Extension client libra
ii  plasma-dataengines-workspace  4:4.2.4-1  KDE 4 base workspace Plasma data e

plasma-widgets-workspace recommends no packages.

plasma-widgets-workspace suggests no packages.

-- no debconf information

Reply to: