[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#518528: akregator: I have this bug, only on debian package

Package: akregator
Version: 4:4.2.2-1
Severity: normal

This bug is very much in force for me. On a separate
user, I have a KDE I compile from sources, and there
the bug does not show (I compared the same feed on both,
just to be sure). I have indications that here, also, the
problem started after an update on 25.4 which upgraded Qt
from 4.4 to 4.5, with KDE 4.2.2 already present.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-1-686 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages akregator depends on:
ii  kdebase-runtime               4:4.2.2-1  runtime components from the offici
ii  kdelibs5                      4:4.2.2-2  core libraries for all KDE 4 appli
ii  kdepimlibs5                   4:4.2.2-1  core libraries for KDE PIM 4 appli
ii  libc6                         2.9-10     GNU C Library: Shared libraries
ii  libgcc1                       1:4.4.0-3  GCC support library
ii  libkdepim4                    4:4.2.2-1  KDE PIM library
ii  libkontactinterfaces4         4:4.2.2-1  KDE Kontact interface library
ii  libqt4-dbus                   4.5.1-2    Qt 4 D-Bus module
ii  libqt4-xml                    4.5.1-2    Qt 4 XML module
ii  libqtcore4                    4.5.1-2    Qt 4 core module
ii  libqtgui4                     4.5.1-2    Qt 4 GUI module
ii  libstdc++6                    4.4.0-3    The GNU Standard C++ Library v3

akregator recommends no packages.

akregator suggests no packages.

-- no debconf information

Reply to: