[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#451925: marked as done (kpdf: Underscore characters are not copied when doing copy+paste)

Your message dated Sun, 5 Apr 2009 14:31:09 -0300
with message-id <200904051431.10057.perezmeyer@gmail.com>
and subject line Invalid bug
has caused the Debian Bug report #451925,
regarding kpdf: Underscore characters are not copied when doing copy+paste
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

451925: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451925
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: kpdf
Version: 4:3.5.7-4
Severity: normal


I can not copy underscore "_" characters from the gSOAP 2.7.9 Documentation
PDF to any other location. I tried it with a different document and it worked,
so it might be a problem with the document format/encoding.

When a text is copied the normal characters are fine but the underscores are simply

Link to soap documentation document http://www.cs.fsu.edu/~engelen/soapdoc2.pdf

Thanks for your attention.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to de_DE.utf8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kpdf depends on:
ii kdelibs4c2a 4:3.5.8.dfsg.1-3 core libraries and binaries for al
ii  libc6                   2.6.1-1+b1       GNU C Library: Shared libraries
ii libfontconfig1 2.4.2-1.2 generic font configuration library ii libfreetype6 2.3.5-1+b1 FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.2.2-3        GCC support library
ii libjpeg62 6b-14 The Independent JPEG Group's JPEG ii libpaper1 1.1.23 library for handling paper charact ii libqt3-mt 3:3.3.7-9 Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.2.2-3          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii libxft2 2.1.12-2 FreeType-based font drawing librar
ii  zlib1g                  1: compression library - runtime

Versions of packages kpdf recommends:
ii  kghostview                    4:3.5.7-4  PostScript viewer for KDE

-- no debconf information

--- End Message ---
--- Begin Message ---
tag 451925 +invalid


There are some underscores in the pdf that are properly recognized, for 
example, like in the line at page 23: #include 
while the others (like the ones in C functions) are not underscores, kpdf, 
acroread, and evince do agree with that .

So, it seems to be a problem in the pdf.

Regards, Lisandro.

Lisandro Damián Nicanor Pérez Meyer

Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: