[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#509563: /usr/bin/artsd: CPU overload, Sound server fatal error

Package: libarts1c2a
Version: 1.5.9-2
Severity: critical
File: /usr/bin/artsd
Justification: breaks the whole system

-- System Information:
Debian Release: 5.0
  APT prefers proposed-updates
  APT policy: (500, 'proposed-updates'), (500, 'testing'), (500, 'stable'), (10, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.24-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=nl_NL.UTF-8, LC_CTYPE=nl_NL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libarts1c2a depends on:
ii  libartsc0                 1.5.9-2        aRts sound system C support librar
ii  libasound2                1.0.16-2       ALSA library
ii  libaudio2                 1.9.1-5        Network Audio System - shared libr
ii  libaudiofile0             0.2.6-7        Open-source version of SGI's audio
ii  libc6                     2.7-16         GNU C Library: Shared libraries
ii  libesd0                   0.2.36-3       Enlightened Sound Daemon - Shared 
ii  libgcc1                   1:4.3.2-1      GCC support library
ii  libglib2.0-0              2.16.6-1       The GLib library of C routines
ii  libjack0                  0.109.2-3      JACK Audio Connection Kit (librari
ii  libmad0                   0.15.1b-3      MPEG audio decoder library
ii  libqt3-mt                 3:3.3.8b-5     Qt GUI Library (Threaded runtime v
ii  libstdc++6                4.3.2-1        The GNU Standard C++ Library v3
ii  libvorbis0a               1.2.0.dfsg-3.1 The Vorbis General Audio Compressi
ii  libvorbisfile3            1.2.0.dfsg-3.1 The Vorbis General Audio Compressi
ii  libx11-6                  2:1.1.5-2      X11 client-side library
ii  oss-compat                0.0.4+nmu1     OSS compatibility package

Versions of packages libarts1c2a recommends:
ii  libarts1-akode                4:3.5.9-2  akode plugin for aRts

libarts1c2a suggests no packages.

-- no debconf information

Dear readers,
At startup i get a pop-up with the message "CPU overload, Sound server
fatal error, aborting" in my KDE3, XFCE4 or LXDE environment.
(The message is coming from artsd).
And than i have no sound anymore.
I can't find any messages in the syslog or the messages logfile.

My system is Sid/Lenny with kernel 2.6.26-1-amd64
I have a dualboot with Opensuse, when i startup with Opensuse the "CPU
overload" problem does not occur.

The problem does not occur when i boot with the 2.6.24-1-amd64, but then
i can't use my internal ATL1E networkcard.

Kind Regards,


Reply to: