[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#507238: kaddressbook: please bump build depend for gnokii to libgnokii4 instead of libgnokii3

Package: kaddressbook
Version: 4:4.1.3-2
Severity: normal

due to depend, kaddressbook is currently not instalable. I add to recompile
 kdepim myself using libgnokii4 and libgnokii4-dev becaue they in turn depend
on gnokii-common.

Or transfer the bug to libgnokii4 to depend on gnokii4-common instead
of gnokii-common.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.28-rc6 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages kaddressbook depends on:
ii  kdebase-runtime           4:4.1.3-1      runtime components from the offici
ii  kdelibs5                  4:4.1.3-2      core libraries for all KDE 4 appli
ii  kdepim-kresources         4:4.1.3-2      KDE pim resource plugins
ii  kdepimlibs5               4:4.1.3-1      core libraries for KDE PIM 4 appli
ii  libc6                     2.8+20080809-3 GNU C Library: Shared libraries
ii  libgnokii4                0.6.27.dfsg-1  Gnokii mobile phone interface libr
ii  libkdepim4                4:4.1.3-2      KDE PIM library
ii  libkleo4                  4:4.1.3-2      certificate based crypto library f
ii  libphonon4                4:4.2.0-2      Phonon multimedia framework for Qt
ii  libqt4-dbus               4.4.3-1        Qt 4 D-Bus module
ii  libqt4-qt3support         4.4.3-1        Qt 3 compatibility library for Qt 
ii  libqt4-xml                4.4.3-1        Qt 4 XML module
ii  libqtcore4                4.4.3-1        Qt 4 core module
ii  libqtgui4                 4.4.3-1        Qt 4 GUI module
ii  libstdc++6                4.3.2-2~exp3   The GNU Standard C++ Library v3
ii  phonon                    4:4.2.0-2      metapackage for Phonon multimedia 

kaddressbook recommends no packages.

kaddressbook suggests no packages.

-- no debconf information

Reply to: