[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

akonadi_1.0.0-1_amd64.changes is NEW

  to pool/main/a/akonadi/akonadi-dbg_1.0.0-1_amd64.deb
  to pool/main/a/akonadi/akonadi-server_1.0.0-1_amd64.deb
  to pool/main/a/akonadi/akonadi_1.0.0-1.diff.gz
  to pool/main/a/akonadi/akonadi_1.0.0-1.dsc
  to pool/main/a/akonadi/akonadi_1.0.0.orig.tar.gz
  to pool/main/a/akonadi/libakonadi-dev_1.0.0-1_amd64.deb
(new) libakonadiprivate1_1.0.0-1_amd64.deb extra libs
libraries for the Akonadi PIM storage service
 Akonadi is an extensible cross-desktop Personal Information Management (PIM)
 storage service.  It provides a common framework for applications to store and
 access mail, calendars, addressbooks, and other PIM data.
 This package contains private libraries used by the Akonadi PIM storage
Changes: akonadi (1.0.0-1) unstable; urgency=low
  * New upstream release.
  +++ Changes by Modestas Vainius:
  * Update debian/copyright: download URL and copyright/license check.
  * libakonadiprivate SONAME was changed to 1. Rename library package, update
    debian/libakonadiprivate* files, update control and rules.
  * Make akonadi-server depend on mysql-server.
  * libakonadiprivate suggests akonadi-server instead of Recommends.

Override entries for your package:
akonadi-dbg_1.0.0-1_amd64.deb - extra libdevel
akonadi-server_1.0.0-1_amd64.deb - extra net
akonadi_1.0.0-1.dsc - source libs
libakonadi-dev_1.0.0-1_amd64.deb - extra libdevel

Announcing to debian-devel-changes@lists.debian.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: