[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#491753: systemsettings: kcm_kio uses incompatible kde library

Package: systemsettings
Version: 4:4.0.98-1
Severity: important

Last update to kde4-experimental broke systemsettings>Network settings.  Attempting to use systemsettings>Network Settings generate an error on the gui stating 
"The plugin 'kcm_kio uses and incompatible KDE library (4.00.90 (KDE 4.0.90 (4.1 RC1))) The factory does not support creating components of the specified type.

-- System Information:
Debian Release: lenny/sid
  APT prefers experimental
  APT policy: (800, 'experimental'), (500, 'testing'), (400, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages systemsettings depends on:
ii  kdebase-runtime               4:4.0.84-1 runtime components from the offici
ii  kdelibs5                      4:4.0.84-1 core libraries for all KDE 4 appli
ii  libc6                         2.7-10     GNU C Library: Shared libraries
ii  libqtcore4                    4.4.0-3    Qt 4 core module
ii  libqtgui4                     4.4.0-3    Qt 4 GUI module
ii  libstdc++6                    4.3.0-3    The GNU Standard C++ Library v3

systemsettings recommends no packages.

-- no debconf information

Reply to: