[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#473102: marked as done (qt4-x11: need g++ >= 3.4 in build-depends)

Your message dated Fri, 18 Jul 2008 01:39:17 +0200
with message-id <200807180139.18453.Sune@vuorela.dk>
and subject line qt4-x11: need g++ >= 3.4 in build-depends
has caused the Debian Bug report #473102,
regarding qt4-x11: need g++ >= 3.4 in build-depends
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

473102: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=473102
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: qt4-x11
Version: 4.3.4-2
Severity: normal

*** Please type your report below this line ***

1. When building this package from source, it use the option
   "-x c++-header" to g++.
2. But, in g++ 3.3, the language "c++-header" is not recognized,
   as shown in the following error message,

      g++: language c++-header not recognized

3. I have found "c++-header" is recognized in g++ 3.4 and g++ 4.0+.
4. Should better add "g++ >= 3.4" in Build-Depends.

-- System Information:
Debian Release: testing/unstable
  APT prefers warty-updates
  APT policy: (800, 'warty-updates'), (800, 'warty-security'), (800,
'warty-backports'), (800, 'warty'), (700, 'hoary-updates'), (700,
'hoary-security'), (700, 'hoary-backports'), (700, 'hoary'), (600,
'breezy-updates'), (600, 'breezy-security'), (600,
'breezy-backports'), (600, 'breezy'), (599, 'dapper-updates'), (599,
'dapper-security'), (599, 'dapper-backports'), (599, 'dapper'), (500,
'gutsy-backports'), (500, 'feisty-backports'), (500, 'edgy-backports')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-29-386
Locale: LANG=C, LC_CTYPE=thai (charmap=TIS-620)

--- End Message ---
--- Begin Message ---
I don't think this bug is relevant anymore. closing.

How to reset the device from iMacOS 93?

You have to close the code of a USB 2D secret password in order to save on a 

Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: