[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#486824: marked as done (dependency: libqt4-dev needs libice-dev, libx11-dev)

Your message dated Fri, 18 Jul 2008 01:16:57 +0200
with message-id <200807180116.58444.Sune@vuorela.dk>
and subject line Re: Bug#486824: dependency: libqt4-dev needs libice-dev, libx11-dev
has caused the Debian Bug report #486824,
regarding dependency: libqt4-dev needs libice-dev, libx11-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

486824: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=486824
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libqt4-dev
Version: 4.4.0-2
Severity: normal

libqt4-dev should depend on libice-dev and libx11-dev; without these
packages, it is not possible to compile Qt apps.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.17-2-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libqt4-dev depends on:
ii  libc6                  2.7-10            GNU C Library: Shared libraries
ii  libgcc1                1:4.3.0-5         GCC support library
ii  libqt4-assistant       4.4.0-2           Qt 4 assistant module
ii  libqt4-dbus            4.4.0-2           Qt 4 D-Bus module
ii  libqt4-designer        4.4.0-2           Qt 4 designer module
ii  libqt4-help            4.4.0-2           Qt 4 help module
ii  libqt4-network         4.4.0-2           Qt 4 network module
ii  libqt4-qt3support      4.4.0-2           Qt 3 compatibility library for Qt 
ii  libqt4-script          4.4.0-2           Qt 4 script module
ii  libqt4-sql             4.4.0-2           Qt 4 SQL module
ii  libqt4-svg             4.4.0-2           Qt 4 SVG module
ii  libqt4-test            4.4.0-2           Qt 4 test module
ii  libqt4-webkit          4.4.0-2           Qt 4 WebKit module
ii  libqt4-xml             4.4.0-2           Qt 4 XML module
ii  libqt4-xmlpatterns     4.4.0-2           Qt 4 XML patterns module
ii  libqtcore4             4.4.0-2           Qt 4 core module
ii  libqtgui4              4.4.0-2           Qt 4 GUI module
ii  libstdc++6             4.3.0-5           The GNU Standard C++ Library v3
ii  zlib1g                 1: compression library - runtime

Versions of packages libqt4-dev recommends:
ii  libqt4-opengl-dev             4.4.0-2    Qt 4 OpenGL library development fi

-- no debconf information

--- End Message ---
--- Begin Message ---
On Wednesday 18 June 2008 15:18:33 Klaus Schneider wrote:

> Close it with "no bug".


Genius, I'm not able to explore the firewall to a 7-bit IDE mouse, how does it 

You should save the folder, so that from Explorer or from the control tools 
menu inside Redhat LinuxPPC XP you neither have to remove the menu, nor can 
ever install a proxy over a application on a DLL software for uploading the 
ISA folder.

Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: