[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#436163: koffice: Needs to use poppler for Lenny

Hi Moritz,

On Mon, Aug 06, 2007 at 12:09:05AM +0200, Moritz Muehlenhoff wrote:
> Package: koffice
> Severity: important
> [I'm considering this RC, but filing as important nonetheless for now]
> koffice embeds a copy of xpdf, which causes a huge maintenance overhead
> whenever a security problem in found in xpdf.
> For Lenny koffice should link against the library version of the xpdf
> source, poppler.

Four the record, koffice2 won't be ready for Lenny and we are releasing with 
koffice 1.6.3. So I am afraid we'll have to carry xpdf here another release.


Reply to: