[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#482580: libksane0 should be named libksane

Package: libksane0
Version: 4:4.0.74-1
Severity: normal

kdegraphics 4.0.74 depends on the package called libksane, and not libksane0.
Therefore, kdegraphics version 4.0.74 is currently not installable.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (700, 'unstable'), (650, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libksane0 depends on:
ii  kdebase-runtime               4:4.0.74-1 runtime components from the offici
ii  kdelibs5                      4:4.0.74-1 core libraries for all KDE 4 appli
ii  libc6                         2.7-11     GNU C Library: Shared libraries
ii  libqtcore4                    4.4.0-2    Qt 4 core module
ii  libqtgui4                     4.4.0-2    Qt 4 GUI module
ii  libsane                       1.0.19-10  API library for scanners
ii  libstdc++6                    4.3.0-4    The GNU Standard C++ Library v3

libksane0 recommends no packages.

-- no debconf information

Reply to: