[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#479399: RFA: libpqxx -- C++ library to connect to PostgreSQL

Package: wnpp
Severity: normal

I request an adopter for the libpqxx package.  I no longer have time
to maintain it, and no longer make active use of it myself.  The
packaging is quite simple, and upstream are friendly and responsive
(and Debian users).

I'm CCing the maintainers of the reverse-build-deps of libpqxx to
let you know about this.


The package description is:
 C++ library to enable user programs to communicate with
 the PostgreSQL database backend. The database backend can
 be local or it may be on another machine, accessed via
 TCP/IP. This package obsoletes the libpqpp package.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.24-1-powerpc
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Reply to: