[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#469824: kontact: Always fails on fresh install, but components work

Package: kontact
Version: 4:3.5.9-2
Followup-For: Bug #469824

Hi there.

I am building a couple of new (to me) machines and every new install
does now allow kontact to start.

I get the following in he konsole I launch from:

WeaverThreadLogger: thread (ID: 1) suspended.
WeaverThreadLogger: thread (ID: 2) suspended.
WeaverThreadLogger: thread (ID: 3) suspended.
WeaverThreadLogger: thread (ID: 4) suspended.
QDir::exists: Empty or null file name
QDir::exists: Empty or null file name
*** KMail got signal 11 (Crashing)
KCrash: Application 'kontact' crashing...

I can start kmail, korganizer and kaddressbook independently with no
problems at all.

I have not configured any account info for these accounts.

I have another machine with exactly the same version but which has been
upgraded from previous version (I think it was installed over a year
ago) and it has not problems at all. (Indeed, I use it every day.)

If there's any more info that I can provide, please ask away.

Kind regards,

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kontact depends on:
ii  kdelibs4c2a             4:3.5.9.dfsg.1-4 core libraries and binaries for al
ii  libc6                   2.7-10           GNU C Library: Shared libraries
ii  libgcc1                 1:4.3.0-3        GCC support library
ii  libkcal2b               4:3.5.9-2        KDE calendaring library
ii  libkdepim1a             4:3.5.9-2        KDE PIM library
ii  libkpimidentities1      4:3.5.9-2        KDE PIM user identity information 
ii  libqt3-mt               3:3.3.8b-5       Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.3.0-3          The GNU Standard C++ Library v3

Versions of packages kontact recommends:
ii  kaddressbook                  4:3.5.9-2  KDE NG addressbook application
ii  kitchensync                   4:3.5.9-2  Synchronization framework
ii  kmail                         4:3.5.9-2  KDE Email client
ii  knode                         4:3.5.9-2  KDE news reader
ii  knotes                        4:3.5.9-2  KDE sticky notes
ii  korganizer                    4:3.5.9-2  KDE personal organizer

-- no debconf information

Reply to: