[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#447850: assistant-qt4 requires libqt4-sql-sqlite

On Wed, Apr 23, 2008 at 8:34 AM, Sune Vuorela <Sune@vuorela.dk> wrote:
> On Wednesday 23 April 2008, Pascal Giard wrote:
>  > As I mention in the title, assistant-qt4 _requires_ libqt4-sql-sqlite
>  > otherwise you won't be able to see the documentation.
>  >
>  > Perhaps the dependency on libqt4-sql-sqlite could be added on
>  > libqt4-assistant?
>  That's another issue that have had a seperate bug report. Will be fixed in
>  next upload.

Great, thanks!

Homepage (http://organact.mine.nu)
Debian GNU/Linux (http://www.debian.org)
LACIME: École de technologie supérieure (http://lacime.etsmtl.ca)

Reply to: