[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#475841: kde4libs: FTBFS due to missing build dependencies

Package: kde4libs
Version: 4:4.0.2-1
Severity: serious

After the cleanup of build depends from Qt4 (4.4) kde4libs FTBFS due to
missing build depends.
kdepimlibs and kdebase-runtime will FTBFS too. There is not planning to fix
this since these packages will be eventually replaced by packages for the KDE
4.1 branch, but are kept in the meantime in unstable/testing due to reverse 
depends (python-kde4).


Reply to: