[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#475442: libqtcore4: missing replaces libqt4-gui

Package: libqtcore4
Version: 4.4.0~rc1-2
Severity: serious

If apt unpacks libqtcore4 before libqt4-gui (and that'll be the normal
case on upgrades I think, since it's a new package), this happens:

dpkg: error processing libqtcore4_4.4.0~rc1-2_i386.deb (--unpack):
 trying to overwrite `/usr/lib/qt4/plugins/codecs/libqcncodecs.so', which is also in package libqt4-gui


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
If you want the holes in your knowledge showing up try teaching someone.
                -- Alan Cox

Reply to: