[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#471318: marked as done (libkdepim1a: too loose shlibs)

Your message dated Mon, 17 Mar 2008 17:47:29 +0200
with message-id <200803171747.30326.modestas@vainius.eu>
and subject line Re: Bug#471318: knode: Knode symbol lookup error
has caused the Debian Bug report #471318,
regarding libkdepim1a: too loose shlibs
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

471318: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=471318
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: knode
Version: 4:3.5.9-1
Severity: grave
Justification: renders package unusable


i've just installed knode and it doesn't start.

% knode
knode: symbol lookup error: /usr/lib/libknodecommon.so.3: undefined
symbol: _ZN15KFolderTreeItem13setFolderSizeEx

% dpkg -S /usr/lib/libknodecommon.so.3.0.0
knode: /usr/lib/libknodecommon.so.3.0.0


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (991, 'unstable'), (500, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.23-grml64 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.iso885915, LC_CTYPE=en_US.iso885915 (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages knode depends on:
ii  kdelibs4c2a             4:3.5.8.dfsg.1-7 core libraries and binaries for al
ii  libc6                   2.7-3            GNU C Library: Shared libraries
ii  libgcc1                 1:4.2.2-3        GCC support library
ii  libkdepim1a             4:3.5.8-1        KDE PIM library
ii  libkleopatra1           4:3.5.8-1        KDE GnuPG interface libraries
ii  libkmime2               4:3.5.9-1        KDE MIME interface library
ii  libqt3-mt               3:3.3.8b-2       Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.2.2-3          The GNU Standard C++ Library v3

knode recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 4:3.5.9-2

shlibs seems to have been bumped in 3.5.9-2

Modestas Vainius <modestas@vainius.eu>

Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: