[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#469683: kde-i18n-ru: Locale doesn't work

Package: kde-i18n-ru
Version: 4:3.5.9-1
Followup-For: Bug #469683

Russian language interface can't be applied. Noting happens, when i select it.
It seems that there is no *.mo files in package, but i can be wrong.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=ru_UA.UTF-8, LC_CTYPE=ru_UA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde-i18n-ru depends on:
ii  kdelibs4c2a             4:3.5.9.dfsg.1-2 core libraries and binaries for al

kde-i18n-ru recommends no packages.

-- no debconf information

Reply to: