[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#455283: marked as done (konqueror-nsplugins: nspluginviewer does not yet support newest Adobe Flash Player)

Your message dated Wed, 27 Feb 2008 17:48:11 -0500
with message-id <200802271748.12126.chealer@gmail.com>
and subject line Fixed
has caused the Debian Bug report #455283,
regarding konqueror-nsplugins: nspluginviewer does not yet support newest Adobe Flash Player
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

455283: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=455283
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: flashplugin-nonfree
Severity: grave
File: flashplugin
Justification: renders package unusable

Get multiple crashes (KDE) viewing pages in Konqueror.

Here is the backtrace (not very illuminating since this is release):
Using host libthread_db library "/lib/i686/cmov/libthread_db.so.1".[Thread
debugging using libthread_db enabled][New Thread 0xb60ab6e0 (LWP 23414)][New
Thread 0xb32e3b90 (LWP 23419)][New Thread 0xb3baab90 (LWP 23418)][KCrash
handler]#6  0xb6bf2af7 in XtRemoveTimeOut () from /usr/lib/libXt.so.6#7
0xb542edb1 in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so#8
0xb5424338 in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so#9
0xb541d181 in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so#10
0xb5421937 in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so#11
0x080ebbe8 in ?? ()#12 0xbfebd2fc in ?? ()#13 0x080ec0b0 in ?? ()#14
0x080ec0b0 in ?? ()#15 0xbfebd2e8 in ?? ()#16 0x080ec0b0 in ?? ()#17
0xbfebd318 in ?? ()#18 0x08062911 in NSPluginInstance::destroy 

PCVersions of packages flashplugin-nonfree depends on:
ii  debconf [debconf-2.0]   1.5.17           Debian configuration management 
ii  fontconfig              2.5.0-2          generic font configuration 
ii  libatk1.0-0             1.20.0-1         The ATK accessibility toolkit
ii  libc6                   2.7-4            GNU C Library: Shared libraries
ii  libcairo2               1.4.10-1.2       The Cairo 2D vector graphics 
ii  libexpat1               1.95.8-4         XML parsing C library - runtime 
ii  libfontconfig1          2.5.0-2          generic font configuration 
ii  libfreetype6            2.3.5-1+b1       FreeType 2 font engine, shared 
ii  libglib2.0-0            2.14.4-2         The GLib library of C routines
ii  libgtk2.0-0             2.12.3-1         The GTK+ graphical user interface 
ii  libice6                 2:1.0.4-1        X11 Inter-Client Exchange library
ii  libpango1.0-0           1.18.3-1         Layout and rendering of 
ii  libpng12-0              1.2.15~beta5-3   PNG library - runtime
ii  libsm6                  2:1.0.3-1+b1     X11 Session Management library
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxau6                 1:1.0.3-2        X11 authorisation library
ii  libxcursor1             1:1.1.9-1        X cursor management library
ii  libxdmcp6               1:1.0.2-2        X11 Display Manager Control 
ii  libxext6                1:1.0.3-2        X11 miscellaneous extension 
ii  libxfixes3              1:4.0.3-2        X11 miscellaneous 'fixes' 
ii  libxi6                  2:1.1.3-1        X11 Input extension library
ii  libxinerama1            1:1.0.2-1        X11 Xinerama extension library
ii  libxrandr2              2:1.2.2-1        X11 RandR extension library
ii  libxrender1             1:0.9.4-1        X Rendering Extension client 
ii  libxt6                  1:1.0.5-3        X11 toolkit intrinsics library
ii  wget                    1.10.2-3         retrieves files from the web
ii  zlib1g                  1: compression library - runtime

flashplugin-nonfree recommends no packages.

-- debconf information:
  flashplugin-nonfree/httpget: false
* flashplugin-nonfree/not_exist:

--- End Message ---
--- Begin Message ---
Version: 4:3.5.5a.dfsg.1-6etch2

Well, it does look like this affected 4.0r2 - but it was fixed in 4.0r3. Note 
that flashplugin-nonfree was removed from etch in 4.0r3, though.
Thanks Fathi.

--- End Message ---

Reply to: