[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#465469: qt4-qtconfig package is affected directly

Package: qt4-qtconfig
Version: 4.3.3-2
Followup-For: Bug #465469


sorry I am not used to report bugs.

The problem does not occurs for every application using the QT4 lib, but
it does happens at least for this package : qt4-qtconfig.

When you try to launch qtconfig-qt4, it fails as showed previously.

As a matter of fact this also happens for one of my application, when I try to
use QTSQL module, the exact same errors appears but for libQtSql.so.4
library instead.



-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages qt4-qtconfig depends on:
ii  libaudio2              1.9.1-1           Network Audio System - shared libr
ii  libc6                  2.7-6             GNU C Library: Shared libraries
ii  libfontconfig1         2.5.0-2           generic font configuration library
ii  libfreetype6           2.3.5-1+b1        FreeType 2 font engine, shared lib
ii  libgcc1                1:4.3-20080202-1  GCC support library
ii  libglib2.0-0           2.14.5-2          The GLib library of C routines
ii  libice6                2:1.0.4-1         X11 Inter-Client Exchange library
ii  libmysqlclient15off    5.0.51-3          MySQL database client library
ii  libpng12-0             1.2.15~beta5-3    PNG library - runtime
ii  libpq5                 8.3~rc2-1+b1      PostgreSQL C client library
ii  libqt4-core            4.3.3-2           Qt 4 core non-GUI functionality ru
ii  libqt4-gui             4.3.3-2           Qt 4 core GUI functionality runtim
ii  libqt4-qt3support      4.3.3-2           Qt 3 compatibility library for Qt 
ii  libqt4-sql             4.3.3-2           Qt 4 SQL database module
ii  libsm6                 2:1.0.3-1+b1      X11 Session Management library
ii  libsqlite0             2.8.17-4          SQLite shared library
ii  libsqlite3-0           3.4.2-2           SQLite 3 shared library
ii  libstdc++6             4.3-20080202-1    The GNU Standard C++ Library v3
ii  libx11-6               2:1.0.3-7         X11 client-side library
ii  libxcursor1            1:1.1.9-1         X cursor management library
ii  libxext6               1:1.0.3-2         X11 miscellaneous extension librar
ii  libxfixes3             1:4.0.3-2         X11 miscellaneous 'fixes' extensio
ii  libxi6                 2:1.1.3-1         X11 Input extension library
ii  libxinerama1           1:1.0.2-1         X11 Xinerama extension library
ii  libxrandr2             2:1.2.2-1         X11 RandR extension library
ii  libxrender1            1:0.9.4-1         X Rendering Extension client libra
ii  libxt6                 1:1.0.5-3         X11 toolkit intrinsics library
ii  zlib1g                 1: compression library - runtime

qt4-qtconfig recommends no packages.

-- no debconf information

Reply to: