[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#462391: marked as done (konqueror:nspluginviewer crashes with Adobe flash plugin 9.0.155)

Your message dated Thu, 7 Feb 2008 09:23:02 +0100
with message-id <200802070923.03411.fabo@debian.org>
and subject line flash plugin backported to Etch
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: konqueror
Version: 4:3.5.5a.dfsg.1-6etch1
Severity: normal

The konqueror browser crahses with SIGSEGV 11 report, when pointing at http://www.lci.fr and playing any video.
This happens only when the flashplugin-nonfree package is installed on
my laptop.
The alternative package called libflash-mozplugin doesn't cause any
trouble with konqueror, but it's to obsolete.

You'll find enclosed the gdb log file


(no debugging symbols found)
Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1232279200 (LWP 6018)]
[New Thread -1293509712 (LWP 6050)]
[New Thread -1284936784 (LWP 6024)]
[New Thread -1275700304 (LWP 6023)]
[New Thread -1267311696 (LWP 6022)]
(no debugging symbols found)
[KCrash handler]
#5  0xb7bb0dd7 in XtRemoveTimeOut () from /usr/lib/libXt.so.6
#6  0xb5deddb1 in NP_Shutdown ()
   from /usr/lib/mozilla/plugins/libflashplayer.so
#7  0xb5de3338 in NP_Shutdown ()
   from /usr/lib/mozilla/plugins/libflashplayer.so
#8  0xb5ddc181 in Flash_EnforceLocalSecurity ()
   from /usr/lib/mozilla/plugins/libflashplayer.so
#9  0xb5de0937 in Flash_EnforceLocalSecurity ()
   from /usr/lib/mozilla/plugins/libflashplayer.so
#10 0x080bdd10 in ?? ()
#11 0xbff1c648 in ?? ()
#12 0xbff1c618 in ?? ()
#13 0xb7b563b1 in operator delete () from /usr/lib/libstdc++.so.6
#14 0x0805a5ff in NSPluginInstance::destroy ()
#15 0x0805c7af in NSPluginInstance::~NSPluginInstance ()
#16 0xb71392c2 in QGList::remove () from /usr/lib/libqt-mt.so.3
#17 0x0805562c in NSPluginClass::timer ()
#18 0x080556c1 in NSPluginInstance::shutdown ()
#19 0x08058477 in NSPluginInstanceIface::process ()
#20 0xb732de3d in DCOPClient::receive () from /usr/lib/libDCOP.so.4
#21 0xb732f184 in DCOPRef::sendInternal () from /usr/lib/libDCOP.so.4
#22 0xb732fcb1 in DCOPClient::qt_invoke () from /usr/lib/libDCOP.so.4
#23 0xb733fa52 in KDE_IceProcessMessages () from /usr/lib/libDCOP.so.4
#24 0xb73262d9 in DCOPClient::processSocketData () from /usr/lib/libDCOP.so.4
#25 0xb732f8a9 in DCOPClient::qt_invoke () from /usr/lib/libDCOP.so.4
#26 0xb6e3fd4f in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#27 0xb6e40656 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#28 0xb71c9957 in QSocketNotifier::activated () from /usr/lib/libqt-mt.so.3
#29 0xb6e624fa in QSocketNotifier::event () from /usr/lib/libqt-mt.so.3
#30 0xb6dd7c26 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#31 0xb6dd9a43 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#32 0xb74ffe0e in KApplication::notify () from /usr/lib/libkdecore.so.4
#33 0xb6d6b421 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#34 0xb6dc9fd9 in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/libqt-mt.so.3
#35 0x080548f6 in QXtEventLoop::processEvents ()
#36 0xb6df2179 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#37 0xb6df1f9a in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#38 0xb6dd97bf in QApplication::exec () from /usr/lib/libqt-mt.so.3
#39 0x08058e19 in main ()

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro (charmap=ISO-8859-15)

Versions of packages konqueror depends on:
ii  kcontrol          4:3.5.5a.dfsg.1-6etch1 control center for KDE
ii  kdebase-kio-plugi 4:3.5.5a.dfsg.1-6etch1 core I/O slaves for KDE
ii  kdelibs4c2a       4:3.5.5a.dfsg.1-8      core libraries and binaries for al
ii  kdesktop          4:3.5.5a.dfsg.1-6etch1 miscellaneous binaries and files f
ii  kfind             4:3.5.5a.dfsg.1-6etch1 file-find utility for KDE
ii  libacl1           2.2.41-1               Access control list shared library
ii  libart-2.0-2      2.3.17-1               Library of functions for 2D graphi
ii  libattr1          2.4.32-1               Extended attribute shared library
ii  libaudio2         1.8-4                  The Network Audio System (NAS). (s
ii  libc6             2.3.6.ds1-13etch4      GNU C Library: Shared libraries
ii  libfam0           2.7.0-12               Client library to control the FAM 
ii  libfontconfig1    2.4.2-1.2              generic font configuration library
ii  libfreetype6      2.2.1-5+etch2          FreeType 2 font engine, shared lib
ii  libgcc1           1:4.1.1-21             GCC support library
ii  libice6           1:1.0.1-2              X11 Inter-Client Exchange library
ii  libidn11          0.6.5-1                GNU libidn library, implementation
ii  libjpeg62         6b-13                  The Independent JPEG Group's JPEG 
ii  libkonq4          4:3.5.5a.dfsg.1-6etch1 core libraries for Konqueror
ii  libpng12-0        1.2.15~beta5-1         PNG library - runtime
ii  libqt3-mt         3:3.3.7-4etch1         Qt GUI Library (Threaded runtime v
ii  libsm6            1:1.0.1-3              X11 Session Management library
ii  libstdc++6        4.1.1-21               The GNU Standard C++ Library v3
ii  libx11-6          2:1.0.3-7              X11 client-side library
ii  libxcursor1       1.1.7-4                X cursor management library
ii  libxext6          1:1.0.1-2              X11 miscellaneous extension librar
ii  libxft2               FreeType-based font drawing librar
ii  libxi6            1:1.0.1-4              X11 Input extension library
ii  libxinerama1      1:1.0.1-4.1            X11 Xinerama extension library
ii  libxrandr2        2:            X11 RandR extension library
ii  libxrender1       1:0.9.1-3              X Rendering Extension client libra
ii  libxt6            1:1.0.2-2              X11 toolkit intrinsics library
ii  zlib1g            1:1.2.3-13             compression library - runtime

konqueror recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---

It's already backported to Etch. It will be available with the next stable release update.



--- End Message ---

Reply to: