[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#462391: konqueror:nspluginviewer crashes with Adobe flash plugin 9.0.155

See http://bugs.kde.org/show_bug.cgi?id=132138
There are now fixes for kde 3.5.8 (in debian is from version 3.5.8.dfsg.1-6).

I don't know if it's possible to backport those fixes in kde 3.5.5 kdelibs and 
kdebase packages, that would be great.

The point is that adobe has removed older flash versions (and they have 
security problems).

So for now, no working proprietary flash on Etch with konqueror...

Reply to: