[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#458382: marked as done (kde: KDE cannot be installed on unstable)

Your message dated Sun, 30 Dec 2007 21:31:48 +0100
with message-id <200712302131.55100.debian@pusling.com>
and subject line Bug#458382: kde: KDE cannot be installed on unstable
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: kde
Severity: grave
Justification: renders package unusable

KDE cannot be installed on current unstable systems:

pegasus:~# apt-get update
Get:1 http://ftp.de.debian.org sid Release.gpg [189B]
Ign http://ftp.de.debian.org sid/main Translation-en_US
Ign http://ftp.de.debian.org sid/contrib Translation-en_US
Ign http://ftp.de.debian.org sid/non-free Translation-en_US
Get:2 http://ftp.de.debian.org sid Release [80.5kB]
Get:3 http://ftp.de.debian.org sid/main Packages [5129kB]
Get:4 http://ftp.de.debian.org sid/contrib Packages [87.4kB]
Get:5 http://ftp.de.debian.org sid/non-free Packages [106kB]
Get:6 http://ftp.de.debian.org sid/main Sources [1490kB]
Get:7 http://ftp.de.debian.org sid/contrib Sources [30.1kB]
Get:8 http://ftp.de.debian.org sid/non-free Sources [35.3kB]
Fetched 6958kB in 32s (217kB/s)
Reading package lists... Done
pegasus:~# apt-get install kde
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kde: Depends: kde-core (>= 5:47) but it is not going to be installed
       Depends: kde-amusements (>= 5:47) but it is not going to be installed
E: Broken packages

It seems to be a problem with the version of the packages kde depends on.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.23-1-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

--- End Message ---
--- Begin Message ---
On Sunday 30 December 2007, Maximilian Wilhelm wrote:
> Package: kde
> Severity: grave
> Justification: renders package unusable
> KDE cannot be installed on current unstable systems:
Welcome to debian unstabel. Just a few archs that is out of sync. It get 
automatically straighten out quite soon.


How may I send the proxy from the folder menu inside Flash MX 93?

You have to explore with a virus in order to uninstall on a driver.

Attachment: signature.asc
Description: This is a digitally signed message part.

--- End Message ---

Reply to: