[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#458370: konqueror: flashplayer plugin fails on startup

Package: konqueror
Version: 4:3.5.8.dfsg.1-2
Severity: normal

Adobe flash plugin fails on startup (only in non-gtk browsers); KDE
claims that the problem is already fixed in SVN.


Plase apply the patch from upstream subversion.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/1 CPU core)
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages konqueror depends on:
ii  kcontrol                4:3.5.8.dfsg.1-2 control center for KDE
ii  kdebase-kio-plugins     4:3.5.8.dfsg.1-2 core I/O slaves for KDE
ii  kdelibs4c2a             4:3.5.8.dfsg.1-4 core libraries and binaries for al
ii  kdesktop                4:3.5.8.dfsg.1-2 miscellaneous binaries and files f
ii  kfind                   4:3.5.8.dfsg.1-2 file-find utility for KDE
ii  libacl1                 2.2.45-1         Access control list shared library
ii  libart-2.0-2            2.3.19-3         Library of functions for 2D graphi
ii  libattr1                1:2.4.39-1       Extended attribute shared library
ii  libaudio2               1.9.1-1          Network Audio System - shared libr
ii  libc6                   2.7-5            GNU C Library: Shared libraries
ii  libfam0                 2.7.0-13         Client library to control the FAM 
ii  libfontconfig1          2.5.0-2          generic font configuration library
ii  libfreetype6            2.3.5-1+b1       FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.2.2-4        GCC support library
ii  libice6                 2:1.0.4-1        X11 Inter-Client Exchange library
ii  libidn11                1.1-1            GNU libidn library, implementation
ii  libjpeg62               6b-14            The Independent JPEG Group's JPEG 
ii  libkonq4                4:3.5.8.dfsg.1-2 core libraries for Konqueror
ii  libpng12-0              1.2.15~beta5-3   PNG library - runtime
ii  libqt3-mt               3:3.3.7-9        Qt GUI Library (Threaded runtime v
ii  libsm6                  2:1.0.3-1+b1     X11 Session Management library
ii  libstdc++6              4.2.2-4          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxcursor1             1:1.1.9-1        X cursor management library
ii  libxext6                1:1.0.3-2        X11 miscellaneous extension librar
ii  libxft2                 2.1.12-2         FreeType-based font drawing librar
ii  libxi6                  2:1.1.3-1        X11 Input extension library
ii  libxinerama1            1:1.0.2-1        X11 Xinerama extension library
ii  libxrandr2              2:1.2.2-1        X11 RandR extension library
ii  libxrender1             1:0.9.4-1        X Rendering Extension client libra
ii  libxt6                  1:1.0.5-3        X11 toolkit intrinsics library
ii  zlib1g                  1: compression library - runtime

konqueror recommends no packages.

-- no debconf information

Reply to: