[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#458056: kdebase-data: File conflict with kdebase-bin

Package: kdebase-data
Version: 4:3.5.8.dfsg.1-3
Severity: serious

Your package failed to install:

| (Reading database ... 129846 files and directories currently installed.)
| Preparing to replace kdebase-data 4:3.5.8.dfsg.1-2 (using .../kdebase-data_4%3a3.5.8.dfsg.1-3_all.deb) ...
| Unpacking replacement kdebase-data ...
| dpkg: error processing /var/cache/apt/archives/kdebase-data_4%3a3.5.8.dfsg.1-3_all.deb (--unpack):
|  trying to overwrite `/usr/share/applnk/System/ScreenSavers/KRandom.desktop', which is also in package kdebase-bin
| dpkg-deb: subprocess paste killed by signal (Broken pipe)
| Errors were encountered while processing:
|  /var/cache/apt/archives/kdebase-data_4%3a3.5.8.dfsg.1-3_all.deb
| E: Sub-process /usr/bin/dpkg returned an error code (1)

Seems like a `Replaces' on kdebase-bin is missing in debian/control.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

-- no debconf information

Reply to: