[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#455852: kdegraphics -- Please consider transitioning to libimlib2

Package: kdegraphics
Version: 4:3.5.8-2
Severity: important
User: debian-qa@lists.debian.org
Usertags: oldlibs oldlibs-imlib


On behalf of the QA group, I have been looking at packages which are
blocking the removal of libraries currently in the section oldlibs,
and kdegraphics is one of them, depending on imlib. With the aim of
removing as many of the oldlibs as possible to pave the way for
gradual removal of imlib, I would request you to consider moving to
libimlib2 in order to allow for the removal of imlib from sid.

The ONLY binary package depending on imlib is kuickshow. I am hopeful
that it can be ported to imlib2 with not much difficulty.


Kumar Appaiah,
458, Jamuna Hostel,
Indian Institute of Technology Madras,
Chennai - 600 036

Attachment: signature.asc
Description: Digital signature

Reply to: