[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#451925: kpdf: Underscore characters are not copied when doing copy+paste

Package: kpdf
Version: 4:3.5.7-4
Severity: normal


I can not copy underscore "_" characters from the gSOAP 2.7.9 Documentation
PDF to any other location. I tried it with a different document and it worked,
so it might be a problem with the document format/encoding.

When a text is copied the normal characters are fine but the underscores are simply

Link to soap documentation document http://www.cs.fsu.edu/~engelen/soapdoc2.pdf

Thanks for your attention.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to de_DE.utf8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kpdf depends on:
ii kdelibs4c2a 4:3.5.8.dfsg.1-3 core libraries and binaries for al
ii  libc6                   2.6.1-1+b1       GNU C Library: Shared libraries
ii libfontconfig1 2.4.2-1.2 generic font configuration library ii libfreetype6 2.3.5-1+b1 FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.2.2-3        GCC support library
ii libjpeg62 6b-14 The Independent JPEG Group's JPEG ii libpaper1 1.1.23 library for handling paper charact ii libqt3-mt 3:3.3.7-9 Qt GUI Library (Threaded runtime v
ii  libstdc++6              4.2.2-3          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii libxft2 2.1.12-2 FreeType-based font drawing librar
ii  zlib1g                  1: compression library - runtime

Versions of packages kpdf recommends:
ii  kghostview                    4:3.5.7-4  PostScript viewer for KDE

-- no debconf information

Reply to: