[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#446435: kde: holding down a key does not make the key repeat in KDE

Package: kde
Version: 5:47
Severity: normal


(I'm sorry for not knowing which KDE component is responsible for this particular problem. Feel free to reassign. Thanks.)

Since a few days, holding a key down does not make the key repeat. I hadn't noticed, until I tried to scroll down in Firefox with the arrow keys. The page only scrolls down one unit, even if you keep the key down. I then tried some other programs (e.g. konsole), and none of the keys repeat, either arrows or normal letters.

Did I accidently turn on some accessibility function I don't know about, or is this a new and known problem?

Thanks for any clues,


PS: I've been bitten by the X keyboard leds bug too (freedesktop #12434). Perhaps related?

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22
Locale: LANG=C, LC_CTYPE=en_GB.utf-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kde depends on:
ii  kde-amusements                5:47       the K Desktop Environment games an
ii  kde-core                      5:47       the K Desktop Environment core mod
ii  kdeaccessibility              4:3.5.7-1  accessibility packages from the of
ii  kdeaddons                     4:3.5.7-3  add-on plugins and applets provide
ii  kdeadmin                      4:3.5.7-1  system administration tools from t
ii  kdeartwork                    4:3.5.7-2  themes, styles and more from the o
ii  kdegraphics                   4:3.5.7-4  graphics apps from the official KD
ii  kdemultimedia                 4:3.5.7-3  multimedia apps from the official 
ii  kdenetwork                    4:3.5.7-4  network-related apps from the offi
ii  kdepim                        4:3.5.7-4  Personal Information Management ap
ii  kdeutils                      4:3.5.7-3  general purpose utilities from the
ii  kdewebdev                     4:3.5.7-2  web development apps from the offi

kde recommends no packages.

-- no debconf information

Reply to: