[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#446393: kamera should Depend: on libgphoto2-2-dev for correct operation

Package: kamera
Version: 4:3.5.7-4
Severity: grave


I know this is going to sound strange, but kamera should Depend: libgphoto2-2-dev
to function correctly.

We have the same issue with digikam. http://bugs.debian.org/416123

In the short term the fix for this is to Depend: on libgphoto2-2-dev,
in the longer term I suspect something needs to be resolved with the .la
files in libgohoto, please follow the digikam bug and upstream in bugs.kde.org


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kamera depends on:
ii  kdelibs4c2a             4:3.5.7.dfsg.1-7 core libraries and binaries for al
ii  libc6                   2.6.1-5          GNU C Library: Shared libraries
ii  libgcc1                 1:4.2.2-1        GCC support library
ii  libgphoto2-2            2.4.0-7          gphoto2 digital camera library
ii  libgphoto2-port0        2.4.0-7          gphoto2 digital camera port librar
ii  libstdc++6              4.2.2-1          The GNU Standard C++ Library v3

kamera recommends no packages.

-- no debconf information

Reply to: