[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#443673: krita: Impossible to build external plugins

On Monday 24 September 2007, Cyrille Berger wrote:
> > Since I assume that building external plugins will also require certain
> > headers,
> you are correct but they are provided by koffice-dev (at least some of them
> are, from the list of header it seems that all headers that should be
> installed are correctly installed).


> > you're basically requesting a krita-dev package?
> No. I am perfectly with requiring koffice-dev to build plugins for Krita.

So the package this bug is actually for is koffice-dev since it doesn't 
include the .so symlink, right?

Kevin Krammer, KDE developer, xdg-utils developer
KDE user support, developer mentoring

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: