[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#443841: marked as done (konqueror fails to load the nonfree flash plugin)

Your message dated Mon, 24 Sep 2007 19:34:05 +0200
with message-id <[🔎] 20070924173405.GA4589@bluemoon>
and subject line Bug#443841: konqueror fails to load the nonfree flash plugin
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: konqueror
Version: 4:3.5.7-4
Severity: normal

I assume due to an GTK update, the nspluginviewer fails to load the nonfree
flash plugin (the flashplugin-nonfree package). This is the output of konqueror,
when I go to the adobe flash test page

ASSERT: "!icon.isEmpty()" in
/home/adeodato/tmp/b/kdebase-3.5.7/./libkonq/konq_pixmapprovider.cc (81)
ASSERT: "!icon.isEmpty()" in
/home/adeodato/tmp/b/kdebase-3.5.7/./libkonq/konq_pixmapprovider.cc (81)
ASSERT: "!icon.isEmpty()" in
/home/adeodato/tmp/b/kdebase-3.5.7/./libkonq/konq_pixmapprovider.cc (81)
ASSERT: "!icon.isEmpty()" in
/home/adeodato/tmp/b/kdebase-3.5.7/./libkonq/konq_pixmapprovider.cc (81)

(process:29067): GLib-GObject-CRITICAL **:
/tmp/buildd/glib2.0-2.14.1/gobject/gtype.c:2242: initialization assertion
failed, use IA__g_type_init() prior to this function

(process:29067): GLib-CRITICAL **: g_once_init_leave: assertion
`initialization_value != 0' failed

(process:29067): Gtk-CRITICAL **: gtk_clipboard_get_for_display: assertion
`GDK_IS_DISPLAY (display)' failed
Adobe FlashPlayer: gtk_clipboard_get(GDK_SELECTION_PRIMARY); failed. Trying to
call gtk_init(0,0);

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (700, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.21-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_GB.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages konqueror depends on:
ii  kcontrol                4:3.5.7-4        control center for KDE
ii  kdebase-kio-plugins     4:3.5.7-4        core I/O slaves for KDE
ii  kdelibs4c2a             4:3.5.7.dfsg.1-7 core libraries and binaries for al
ii  kdesktop                4:3.5.7-4        miscellaneous binaries and files f
ii  kfind                   4:3.5.7-4        file-find utility for KDE
ii  libacl1                 2.2.45-1         Access control list shared library
ii  libart-2.0-2            2.3.19-3         Library of functions for 2D graphi
ii  libattr1                1:2.4.39-1       Extended attribute shared library
ii  libaudio2               1.9-2+b1         The Network Audio System (NAS). (s
ii  libc6                   2.6.1-5          GNU C Library: Shared libraries
ii  libfam0                 2.7.0-13         Client library to control the FAM 
ii  libfontconfig1          2.4.2-1.2        generic font configuration library
ii  libfreetype6            2.3.5-1+b1       FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.2.1-5        GCC support library
ii  libice6                 2:1.0.4-1        X11 Inter-Client Exchange library
ii  libidn11                1.1-1            GNU libidn library, implementation
ii  libjpeg62               6b-14            The Independent JPEG Group's JPEG 
ii  libkonq4                4:3.5.7-4        core libraries for Konqueror
ii  libpng12-0              1.2.15~beta5-2   PNG library - runtime
ii  libqt3-mt               3:3.3.7-8        Qt GUI Library (Threaded runtime v
ii  libsm6                  2:1.0.3-1+b1     X11 Session Management library
ii  libstdc++6              4.2.1-5          The GNU Standard C++ Library v3
ii  libx11-6                2:1.0.3-7        X11 client-side library
ii  libxcursor1             1:1.1.9-1        X cursor management library
ii  libxext6                1:1.0.3-2        X11 miscellaneous extension librar
ii  libxft2                 2.1.12-2         FreeType-based font drawing librar
ii  libxi6                  2:1.1.3-1        X11 Input extension library
ii  libxinerama1            1:1.0.2-1        X11 Xinerama extension library
ii  libxrandr2              2:1.2.2-1        X11 RandR extension library
ii  libxrender1             1:0.9.4-1        X Rendering Extension client libra
ii  libxt6                  1:1.0.5-3        X11 toolkit intrinsics library
ii  zlib1g                  1: compression library - runtime

konqueror recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Citing from #443600:

Please go bug either adobe for their buggy flashplayer or the gtk

See http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=440165 for details.
We can't do much on kde side - but the real error is in adobe flash.


--- End Message ---

Reply to: