[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#428059: closed by Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>(Bug#428059: fixed in kdesdk 4:3.5.7-3)

Sune Vuorela wrote:

Hah. You haven't even installed the fixed version of umbrello. If you
> the email you got with the bug closing, it clearly states that it is fixed in 
> 4:3.5.7-3.

Yes this was stupid but as now the binary I have is correct for months
and I had to find tricks to avoid overriding it with increased version
numbers that just install a less functional binary, even if the package
is ready, it will not install...

I had to force reinstall on a single machine and did a mistake not
checking the version of the newly installed package... 
> Now I expect you to be brave and apologize for your foul language in this bug 
> report today, else you will just have to be treated like a complete idiot in 
> the future.
I'm certainly a complete idiot as I had expected a bug that take me less
than half an hour to fix on a single machine (but is painfull to
generate and install on several machine and architecture), could have
been long time fixed since opening date (Fri, 08 Jun 2007). And this is
already the second time as the same story happened with 3.5.6 (anaother
month delay). So it was stupid but frankly the delay made me pretty mad
as I need to do the work on several machines and architecture.

So sorry for the mistake and thanks to finally deciding to make the diff
by hand and applying the resulting patch.

It would definitively help you (and me) if the upstream maintainer was
providing patches rather than complete source for bug fixe release. As
the debian maintainer you could try to teach him. I can try on my side
but will likely have less convincing arguments.


Reply to: