[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#426671: FLAC 1.1.4 is coming, library transition imminent

Hi Joshua,

On Wed, May 30, 2007 at 12:18:35AM -0700, Joshua Kwan wrote:
> Package: libakode2
> Version: 2.0.2-1
> Severity: normal
> Hi,
> This is to let you know I've gotten around to packaging FLAC 1.1.4. As
> you may know, this involves not only the usual SONAME change from
> libflac7 -> libflac8
> libflac++5 -> libflac++6
> but also liboggflac* have been removed, and merged into the main
> FLAC library, so there are lots of API considerations involved
> with that. You're receiving this bug because your package depends
> on one or more of libflac7, libflac++5, liboggflac3, or liboggflac++2.


Since the -dev package has the same name, could you ask binNMU for all the
packages affected by this transition?


Reply to: